Actualizaciones de seguridad para iOS y iPadOS más antiguos

Apple ha lanzado una importante actualización de seguridad para los usuarios cuyo iPhone o iPad todavía ejecuta iOS 15 o iPadOS 15. La empresa recomienda instalarla lo antes posible, ya que ha habido informes de ataques a al menos una de las vulnerabilidades bloqueadas.

Los nuevos números de versión son iOS 15.7.1 y iPadOS 15.7.1. volante de manzana Según un total de 17 áreas serán corregidas. Un error encontrado en el kernel es un problema de escritura fuera de los límites que, según Apple, se ha explotado activamente. Corregido con verificación de límites mejorada; Anteriormente, era posible ejecutar código arbitrario con privilegios de kernel por parte de una aplicación. Desafortunadamente, Apple no ha proporcionado ningún detalle sobre los ataques que ocurrieron.

También hay otras correcciones en el núcleo, en las áreas de audio, copia de seguridad, FaceTime, controladores de gráficos, procesamiento de imágenes, Safari, Webkit, zlib, ppp, modelo de E/S y WLAN. Diez errores permiten que se ejecute código problemático, la mayoría de ellos con privilegios de kernel. Se desconoce si hubo otras hazañas.

Apple sigue manteniendo iOS 15 y iPadOS 15, al menos en términos de seguridad. Esto es útil porque no todos los usuarios quieren usar iOS 16 y iPadOS 16. Además, los usuarios de dispositivos más antiguos prefieren quedarse con las versiones anteriores del sistema operativo. iOS 16 aún no es compatible con iPhone 6S, 6S Plus, 7, 7 Plus, SE 1 y iPod touch 7G. Sin embargo, es molesto que Apple siempre se tome su tiempo al actualizar dispositivos más antiguos, en este caso varios días. Esto podría plantear un problema de seguridad.

READ  Microsoft está probando la barra de búsqueda expandida en el Administrador de tareas

Apple inicialmente tuvo problemas con Release Candidate (RC) para iOS 15.7.1: los usuarios informaron errores de Face ID después de la instalación. Este error ahora debería corregirse. Las correcciones incluidas en iOS 15.7.1 y iPadOS 15.7.1 también están en iOS 16.1 y iPadOS 16.1, que se publicaron a principios de esta semana. Apple también recomienda que actualice esto rápidamente porque el error se está explotando activamente.


Más de Mac & i

Más de Mac & i


(LICENCIADO EN LETRAS)

a la página de inicio

Deja una respuesta

Tu dirección de correo electrónico no será publicada.